COMPATIBILITE WINDOWS VISTA POUR CARTOEXPLOREUR 3


Pour avoir votre logiciel compatible avec Windows VISTA, vous devez installer la version 3.15 minimum.

Installez CartoExploreur 3 depuis le CD logiciel original, à la fin de l'installation, ne  lancez pas l'application.

Vous allez effectuer la dernière mise à jour de votre logiciel CartoExploreur 3 :

Rendez-vous à l'adresse suivante pour télécharger les trois fichiers de mise à jour de votre logiciel :

Liste des mises à jour

Une fois les fichiers enregistrés sur votre disque, installez-les dans l'ordre de téléchargement.

A l'issue, insérez votre CD d'installation original dans votre lecteur CD puis double-cliquez sur l'icône CartoExploreur 3 de votre bureau pour déverouiller et ouvrir votre logiciel